Navegadores
Este Foi os Navegadores
testado no PDXbox 360:

   

Mais informações clique aqui
Conectar-se

Esqueci minha senha

Assuntos Importantes

Passe mouse nos título para ver descrição.

  Atenção para quem usa Internet Explorer

  Tutorial - Jogos XGD3

  Verificação de jogos

Últimos assuntos
» [AJUDA] DISCO NÃO RECONHECIDO XBOX 360
Sab 18 Mar 2017, 6:21 pm por williamblues

» Xbox 360 slim bloqueado
Qua 15 Mar 2017, 7:16 pm por ViniMoreira23

» Jogo não le mais
Qua 08 Mar 2017, 6:33 pm por ViniMoreira23

» Configurar hd interno xbox 360
Sab 04 Mar 2017, 8:11 am por anderson.ferreira57

» Erro de compatibilidade
Sex 03 Mar 2017, 10:03 pm por dglords

» "o jogo foi atualizado pra uma versão incompativel" dance central 3
Sex 03 Mar 2017, 9:59 pm por dglords

» Ajuda com desbloqueio
Sab 25 Fev 2017, 6:48 am por wfpeloso

» Memoria interna
Sab 25 Fev 2017, 6:45 am por wfpeloso

» Atualização kinect
Sab 31 Dez 2016, 9:49 am por gaguiballz

» Dúvida a respeito do desbloqueio
Sab 31 Dez 2016, 9:48 am por gaguiballz

» Como ligar xbox 360 do brasil em portugal - Ajuda com voltagem 220v
Sab 31 Dez 2016, 9:46 am por gaguiballz

» Baú do minecraft trava quando preciso abrir
Sab 31 Dez 2016, 9:44 am por gaguiballz

» Como gravo jogo .xex em dvd para rodar em rgh/jtag? (xbox 360)
Sab 31 Dez 2016, 9:44 am por gaguiballz

» Jogos com 8.534.030
Sab 31 Dez 2016, 9:41 am por gaguiballz

» Xbox 360 - microsoft ainda está banindo consoles destravados?
Sab 31 Dez 2016, 9:40 am por gaguiballz

Buscar
 
 

Resultados por:
 


Rechercher Busca avançada

Quem está conectado
3 usuários online :: Nenhum usuário registrado, Nenhum Invisível e 3 Visitantes

Nenhum

[ Ver toda a lista ]


O recorde de usuários online foi de 50 em Dom 15 Set 2013, 8:14 pm
Calendário

Lt 2.0 15574

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Lt 2.0 15574

Mensagem por lucioflavio em Sex 21 Jun 2013, 4:04 pm

Amigo meu xbox e LT 2.0 15574 e pega jogos como dead space 3 e outros que rodam em 3.0, pois estou em duvida, pq eu pedi ao cara aqui pra atualizar para o 3.0 + n sabia ver se era realmente 3.0 aprendi hoje, + sempre quando eu vou comprar jogos eu peço para fazer em 3.0 pq o lugar onde eu compro ele passa para midia na hora eu sempre peguei o 3.0, estou com duvida se ele e 2.0 ou 3.0?

+ o ultimo que eu comprei n pegou que foi o dragon's dogma, pois esta pedindo a nova dash, se ele for 2.0 15574 eu posso atualizar para 2.0 16203 ou tenho que passar para a 3.0 primeiro, para depois atualizar para a 3.0 16203?
avatar
lucioflavio
Novato
Novato

Data de inscrição : 21/06/2013
Mensagens : 1

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: Lt 2.0 15574

Mensagem por DeckMout em Sex 21 Jun 2013, 4:55 pm

lucioflavio.....


Primeiro de tudo você tem que saber qual é realmente seu destrave,não adianta eu supor nada,pois aqui,só falamos com informações concretas e você não tem nada concreto,portanto busque se informar melhor em relação ao seu console e volte a postar. 


LT 3.0 SÓ RODA TOPOLOGIA 3 DE GAMES
LT 2.0 SÓ RODA TOPOLOGIA 2 DE GAMES 


LT 3.0 NÃO RODA TOPOLOGIA 2 
LT 2.0 NÃO RODA TOPOLOGIA 3 
avatar
DeckMout
Plus
Plus

Sexo : Masculino

Data de inscrição : 08/01/2013
Mensagens : 3802
Idade : 24

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum